Virsyn Matrix version 1.1. update

The MATRIX Vocoder is now compatible to the new VST3 standard, the next major revision of Steinberg’s Virtual Studio Technology. The new side chaining capabilities in VST3 makes the handling of MATRIX much easier.

Please note that the VST3 standard is brand new: You have to update your Cubase/Nuendo to the latest version 4.1.2 or later to make use of it.

The update also includes a polyphonic generator now.


Post Your Thoughts